Status Reports

Ereignisliste zeigt keine Anrufe/Faxe/SMS an
Incident Report for sipgate
Resolved
Ereignisliste: Anrufe/Faxe/SMS werden wieder angezeigt. GGf. dauert dies bei Ihrem sipgate Account noch ein paar Minuten. DF
Posted 17 days ago. Oct 02, 2019 - 14:00 CEST
Investigating
Seit ca. 13:15 können keine Anrufe/Faxe/SMS in der Ereignisliste eingesehen werden. Wir untersuchen die Ursache mit hochdruck um schnell wieder Ereignisse liefern zu können. DF
Posted 17 days ago. Oct 02, 2019 - 13:25 CEST
This incident affected: Website.