Status Reports

Login in sipgate Web-Account sowie die sipgate App CLINQ und das sipgate sofphone beeinträchtigt
Incident Report for sipgate
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 14:39 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2024 - 14:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2024 - 13:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 13:01 CEST
This incident affected: Website and App.