Status Reports

Kontakte nicht abrufbar
Incident Report for sipgate
Resolved
Die Kontakte in sipgate team Accounts stehen nun wieder zur Verfügung.
Posted 10 months ago. Aug 14, 2018 - 14:24 CEST
Monitoring
Die Kontakte in sipgate team Accounts stehen nun wieder zur Verfügung.
Posted 10 months ago. Aug 14, 2018 - 13:59 CEST
Identified
Leider sind in den sipgate team Accounts derzeit die Kontakte nicht abrufbar. Wir haben den Fehler auch bereits identifiziert und arbeiten an einer Lösung.
Posted 10 months ago. Aug 14, 2018 - 09:58 CEST
This incident affected: Website.