Status Reports

Verzögertes Wirksamwerden von Einstellungen
Incident Report for sipgate
Resolved
In den letzten Stunden haben wir keine Einschränkungen mehr gesehen, alle Systeme arbeiten wie gewohnt.
Posted 5 months ago. May 24, 2019 - 13:07 CEST
Monitoring
Die Auswirkungen für unsere Produkte wurden behoben, geänderte Einstellungen werden zeitnah übernommen. Wir beobachten die Situation weiter.
Posted 5 months ago. May 24, 2019 - 10:27 CEST
Identified
Wir freuen uns über viele neue satellite Android Nutzer. Leider verzögert sich dadurch in allen Produkten das Wirksamwerden von geänderten Einstellungen wie Weiterleitung, Absenderrufnummern oder eingehendes Routing. Wir versuchen, das gerade zu verbessern, bitte habt bis dahin etwas Geduld.
Posted 5 months ago. May 24, 2019 - 09:46 CEST