Status Reports

Telefonie über die sipgate App eingeschränkt

Incident Report for sipgate

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 14:57 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 14:38 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 14:33 CEST

Investigating

Die Telefonie ist in der App ist gerade teilweise gestört. Du kannst alternativ das Webphone unter https://app.sipgate.com/phone/phone nutzen.
Posted Jun 18, 2025 - 13:32 CEST
This incident affected: sipgate Apps.