Status Reports

SMS Nachrichten von und zu anderen Carriern sind gestört
Incident Report for sipgate
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 18:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 17:45 CET
Investigating
Aktuell ist einer unserer Carrier für SMS routing offline. Das führt dazu, dass SMS von und an Telekom oder Vodafone Rufnummern und teilweise eingehende internationale SMS gestört sind.
Posted Mar 02, 2020 - 14:31 CET
This incident affected: Telephony.